TECHIES - THERE'S STILL A PROBLEM!!!!!!

28/08/2013 at 08:03

i was having issues with Window 7 64 Bit (Version 6.1 Build 7601 SP1) and IE10 (10.0.9200.16635) where the formatting was all over the place and for some reason i couldnt get onto the last page of this thread, it just kept loading the first 40 posts instead. All seems to be working ok for me now.

31/08/2013 at 19:12

I clicked on the "Reviews" "Putters" link at the top of the page and it took me to.....

Golf shoes and clothing reviews

Oh and I STILL can't see past the first 10 of my posts/message/reviews when I look at my profile.

Someone really needs to look at this whole site layout in detail.

31/08/2013 at 19:14

Oh and when I eventually do find the Putters Reviews page, I clicked on the "Filters" button and nothing happens.

31/08/2013 at 19:19

This has dragged on and on. Who is actually in charge and when are they going to kick some arse and get these issues sorted? Fortunately I'm on Firefox for a week or so, but otherwise read a lot of posts and post myself at work on IE. The site is virtually unusable on IE for those who have no option but to use IE, for example others who access on work PCs. Is it really that hard a problem to sort?

05/09/2013 at 06:05

Over a month now, and the site still won't work properly on IE. Text missing on right hand side of posts, rendering most threads unreadable

05/09/2013 at 06:06

threads, rendering most threads unreadable

05/09/2013 at 08:43

Works ok at home on Firefox but not on at work on IE8. Please fix. I'm getting bored here not being able to read posts fully and join in. 

05/09/2013 at 08:56

I don't think they understand that some of us have NO CHOICE

but to use IE. I only come into work to read GM!

05/09/2013 at 11:49

You could try pressing F12 when IE is open, if your techies havent disabled it all you might be able to get into the developer mode of IE and try a few different compatability modes?

05/09/2013 at 14:46
Kefkef wrote (see)

You could try pressing F12 when IE is open, if your techies havent disabled it all you might be able to get into the developer mode of IE and try a few different compatability modes?

A fair suggestion but why should they have to?

05/09/2013 at 23:25

I received this in my messages inbox today from 3fiddyz

 

3fiddyz05/09/2013 14:51

Hi,

I just posted in the Techies there is a problem thread but am not sure if my threads are visable!!! Please can you have a look and reply in the thread if you can see it?

You may not even see this message!! Lol

Cheers

Mark

                            Not only can I not see Marks post in this thread, according to his history he hasn't posted anything!  So the thread that is there for taking comments from people for the techies to read can't actually publish the posts of some people who are trying to point out issues.  

FOR GOD'S SAKE WILL SOMEBODY AT GM SORT OUT THIS UTTER AND TOTAL MESS THAT THIS FORUM HAS BECOME!

Edited: 05/09/2013 at 23:26
06/09/2013 at 06:11

Pressing F12 brings up a screen full of nonsense.

When will this be sorted?

06/09/2013 at 10:37

Mini fix

Press F12 on the top line File Find Disable

Click on Disable

Click on Script

Return to Golfmagic window, you can see all of posts. You cannot post though.

To post go back to other still open screen, the one that opened

when you presssed F12. Click on Script again. Return to Goflmagic window.

Found this by chance.

06/09/2013 at 11:05

When you press f12 you should see an option taht says 'Browser Mode: IE10 (or 9, 8 etc)', click on that and select whichever version of either compatability mode or IE 9,8,7 you want to use. It's only a work around, but it should get you up and running again.

09/09/2013 at 12:46

Just checked again today from work, using IE8 on Win XP - still "broken"

and unusable

No idea if GM even investigating this one?

Irony is that with messed up IE8 view, no ads are displayed

Which to advertisers must be a concern if nothing else?

 

09/09/2013 at 13:25

Perhaps GM now has such a tarnished reputation, it is going to allowed to go down the pan anyways..........

09/09/2013 at 19:28

and techies - while you are about fixing it (if you are?) then you should allow all post views to take you to the last post. If you are not logged on then a "post" view takes you to the first post and you then have to press "next 20" to skip pages. If I view at work, where i don't log on then I don't bother with the long threads (haven't got the time for the shambles). I think this is a fair point if you want to attract new viewers (who havent even registered) because they will soon get fed up trying to get up to date on any thread. I am hanging in here but slowly losing the will.....

09/09/2013 at 21:10

You can change that by going into your profile, settings, forum settings and select it to open at the last post.

Even if you have done it before, do it again as I had to a couple of weeks ago.  Selected it again, saved it and then I jumped to the last post.

09/09/2013 at 21:20
Robster wrote (see)

You can change that by going into your profile, settings, forum settings and select it to open at the last post.

Even if you have done it before, do it again as I had to a couple of weeks ago.  Selected it again, saved it and then I jumped to the last post.

My point was that casual (new) visitors do not have a profile!!

Edited: 09/09/2013 at 21:21
09/09/2013 at 22:38

You have to register as a member to be able to do the settings.